Troubleshooting Access to DTRaleigh.com

Yes it seems to be working

1 Like

Didn’t work for me earlier today on Verizon. Was at JFK airport.

I’m Verizon and it’s working now (with WiFi off).

1 Like

Checking Verizon on phone and it’s now working without the DNS. Just checked at work (State) and it is now working, also.

1 Like

Working now for me. Thanks, Leo!

1 Like

It is also working for me. Thanks!

I’m having some issues with the blog and the forum, on a Windows 8 laptop using Mozilla. Loading the blog brings up an error message, reading:

Your connection is not secure

The owner of dtraleigh.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

Also, the forum logo and header image are not loading. Other images across the forum, such as those in posts and profiles, appear without trouble.

Using Chrome, I get another message:

Your connection is not private

Attackers might be trying to steal your information from dtraleigh.com (for example, passwords, messages, or credit cards).

NET::ERR_CERT_COMMON_NAME_INVALID

The same problems with images occur with Chrome. I don’t know if this is just my connection (I’m not at home on my usual computer) but it was working fine until a day or two ago.

The blog had some changes made last night. I’m hoping that the internet just sorts that out over time. People are already seeing the changes. Expect the blog under construction over the weekend but most of the heavy lifting g is done and it should be accessible.

Working at the State complex for me as well. (where do you work lem?)

Both the blog and the forum work fine for me now!

Thank you ALL for the feedback!!!

Throughout today and yesterday, I have made some changes to the blog. You’ll notice a new look but there have been some things changed behind-the-scenes. This was an attempt to fix any access issues and MAYBE it will help with these one-off lists that have me blacklisted.

With a new theme, it should be clean and up-to-date. I’m hoping that passes more scans and is just a cleaner site to work with and less a risk when it comes to blocking things.

I’ve also move the site to a new server so the IP address has changed. Hopefully, the internets have updated and everything works fine now.

I’m encouraged to hear that others have started to see the site work at their offices and when mobile. I’ll continue monitoring things over the next few weeks.

I know the pace of these things are slow so if all is good by the end of October, I can breath more easily and hope to consider these access issues completely fixed. :grin:

2 Likes

I work at the Dix Campus in the McBryde Building (the Dix Hospital).

So far so good on my end after about a month now. Today, the sites starting working at my workplace. No other blocked site has worked but at the same time we’re migrating servers and doing maintenance. Anyway, if the sites have been blocked anywhere give it another try.

1 Like

I use PC over internet and never notice a problem with access.
Wi-fi in house to connect to router.